Jump to content
Numeriguide

Rejoignez Numeriguide !

Cadeau : un Casque Audio offert !

Connexion    S’inscrire au Forum

legerd

si c'est texte dans une cellule, alors nombre dans l'autre

Recommended Posts

Bonjour,

Voici mon problème: Sur EXCEL 2007. Je cherche à partir d'une liste déroulante texte d'une cellule à inscrire 1 nombre correspondant dans une autre cellule. Exemple avec les départements: Ain, Aisne, Allier..... auxquels correspondent les N° 01, 02, 03... Pour 1 seul nom cela marche, mais dès que j'ajoute un 2ème nom, l'application me répond 'VALEUR'. Voici ce que j'ai écrit: =SI(A10="Ain";01;"")--> cela marche. =SI(A10="Ain";01);SI(A10="Aisne";02;33) --> Cela ne marche pas. Quelqu'un connait-il la solution? D'avance merci.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



© Numeriguide - Contact - Conditions générales - Legal - Powered by Invision Community

×
×
  • Create New...